Настройка Битрикс на PHP 7.4

Настройка Битрикс на PHP 7.4

С 30 июня 2019 года была ограничена поддержка продуктов 1С Битрикс на PHP версии ниже 7.1. В 2021 рекомендуемая версия PHP 7.4 У всех у кого сайт на Битриксе, нужно обязательно обновить версию PHP на хостинге, иначе сайт может не работать. Я помогу разобраться с этой проблемой, обновлю версию PHP и выполню необходимые настройки в Битриксе. Внимание: Обновление версии PHP может зависеть от многих факторов, поэтому ниже описанные требования должны быть обязательно соблюдены. 1. Должна быть последняя версия Битрикс 2. Хостинг должен поддерживать PHP 7 (установку PHP 7 на хостинг не выполняю). На хостинге переключается версия PHP на 7.4 или 7.3 (смотря что поддерживает хостинг). Основные настройки делаются в Битриксе. 3. Не должно быть старых модулей или старого не поддерживаемого кода 4. У сайта должна быть кодировка UTF-8 Если требования не соответствует, закажите дополнительные услуги по доработке.

Kwork.ru - услуги фрилансеров от 500 руб.